Get in touch
Back
Degraded

GAME-US-1 DDoS Attack

Started 8 Apr at 05:13pm BST, resolved 8 Apr at 05:26pm BST.

GAME-US-1
Resolved

We have mitigated the attack and the server is now running as expected. Thank you for your patience during this time.

Posted 8 Apr at 05:26pm BST.
Updated

The attack seems to be slowing down, we'll keep you updated as and when we have more information.

Posted 8 Apr at 05:19pm BST.
Created

We are currently experiencing a large attack against our GAME-US-1 server. Our systems are performing as expected and slowing the attack. We aren't seeing any noticeable impact but are continuing to monitor the situation.

Posted 8 Apr at 05:13pm BST.